nginx < 0.7.64 / 0.8.x < 0.8.23 Multiple Vulnerabilities
Medium Nessus Plugin ID 107262
SynopsisThe remote web server is affected by multiple vulnerabilities.
DescriptionAccording to the self-reported version in its response header, the version of nginx hosted on the remote web server is less than 0.7.64 or 0.8.x prior to 0.8.23. It is, therefore, affected by multiple vulnerabilities as noted in the vendor advisory.
SolutionUpgrade to nginx version 0.7.64 / 0.8.23 or later.