EMC RSA Archer < 6.2.0.8 Multiple Vulnerabilities

High Nessus Plugin ID 107222

Synopsis

An application running on the remote host is affected by multiple vulnerabilities.

Description

The version of EMC RSA Archer running on the remote web server is prior to 6.2.0.8. It is, therefore, affected by multiple vulnerabilities. See advisory for details.

Solution

Upgrade to EMC RSA Archer version 6.2.0.8 or later.

See Also

http://seclists.org/fulldisclosure/2018/Mar/12

Plugin Details

Severity: High

ID: 107222

File Name: emc_rsa_archer_6_2_0_8.nasl

Version: 1.4

Type: remote

Family: CGI abuses

Published: 2018/03/08

Modified: 2018/08/31

Dependencies: 101305

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:P

CVSSv3

Base Score: 8.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L

Vulnerability Information

CPE: cpe:/a:emc:rsa_archer_egrc

Patch Publication Date: 2018/03/05

Vulnerability Publication Date: 2018/03/05

Reference Information

CVE: CVE-2018-1219, CVE-2018-1220