Debian DSA-4128-1 : trafficserver - security update

High Nessus Plugin ID 107120


The remote Debian host is missing a security-related update.


Several vulnerabilities were discovered in Apache Traffic Server, a reverse and forward proxy server. They could lead to the use of an incorrect upstream proxy, or allow a remote attacker to cause a denial-of-service by application crash.


Upgrade the trafficserver packages.

For the stable distribution (stretch), these problems have been fixed in version 7.0.0-6+deb9u1.

See Also

Plugin Details

Severity: High

ID: 107120

File Name: debian_DSA-4128.nasl

Version: $Revision: 3.1 $

Type: local

Agent: unix

Published: 2018/03/05

Modified: 2018/03/05

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:trafficserver, cpe:/o:debian:debian_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 2018/03/02

Reference Information

CVE: CVE-2017-5660, CVE-2017-7671

DSA: 4128