Scientific Linux Security Update : quagga on SL7.x x86_64

High Nessus Plugin ID 107083

Synopsis

The remote Scientific Linux host is missing one or more security updates.

Description

Security Fix(es) :

- quagga: Double free vulnerability in bgpd when processing certain forms of UPDATE message allowing to crash or potentially execute arbitrary code (CVE-2018-5379)

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?e87ce9fb

Plugin Details

Severity: High

ID: 107083

File Name: sl_20180228_quagga_on_SL7_x.nasl

Version: 3.3

Type: local

Agent: unix

Published: 2018/03/01

Modified: 2018/03/19

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/02/28

Reference Information

CVE: CVE-2018-5379