Debian DSA-4123-1 : drupal7 - security update

Medium Nessus Plugin ID 106986


The remote Debian host is missing a security-related update.


Multiple vulnerabilities have been found in the Drupal content management framework. For additional information, please refer to the upstream advisory at


Upgrade the drupal7 packages.

For the oldstable distribution (jessie), this problem has been fixed in version 7.32-1+deb8u10.

For the stable distribution (stretch), this problem has been fixed in version 7.52-2+deb9u2.

See Also

Plugin Details

Severity: Medium

ID: 106986

File Name: debian_DSA-4123.nasl

Version: 3.3

Type: local

Agent: unix

Published: 2018/02/26

Modified: 2018/03/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:drupal7, cpe:/o:debian:debian_linux:8.0, cpe:/o:debian:debian_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 2018/02/24

Reference Information

CVE: CVE-2017-6927, CVE-2017-6928, CVE-2017-6929, CVE-2017-6932

DSA: 4123