VMware vCenter Server 6.5.x < 6.5u1f Multiple Vulnerabilities (VMSA-2018-0007) (Spectre-1) (Meltdown)

medium Nessus Plugin ID 106950
New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it is different from CVSS.

VPR Score: 7.9


A virtualization management application installed on the remote host is affected by multiple vulnerabilities.


The version of VMware vCenter Server installed on the remote host is 6.5.x prior to 6.5u1f. It is, therefore, affected by multiple vulnerabilities. See advisory for details.


Upgrade to VMware vCenter Server version 6.5u1f (6.5.0 build-7801515) or later.

See Also


Plugin Details

Severity: Medium

ID: 106950

File Name: vmware_vcenter_vmsa-2018-0007.nasl

Version: 1.5

Type: remote

Family: Misc.

Published: 2/22/2018

Updated: 8/6/2018

Dependencies: vmware_vcenter_detect.nbin

Risk Information

Risk Factor: Medium

VPR Score: 7.9

CVSS v2.0

Base Score: 4.7

Temporal Score: 4.1

Vector: AV:L/AC:M/Au:N/C:C/I:N/A:N

Temporal Vector: E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 5.6

Temporal Score: 5.4

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_server

Required KB Items: Host/VMware/vCenter, Host/VMware/version, Host/VMware/release

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2/15/2018

Vulnerability Publication Date: 1/2/2018

Exploitable With


Reference Information

CVE: CVE-2017-5753, CVE-2017-5754

BID: 102371, 102378

VMSA: 2018-0007

IAVA: 2018-A-0019, 2018-A-0020, 2018-A-0062