Apple iOS < 11.2.6 Telugu Character Handling Remote Memory Corruption Vulnerability

High Nessus Plugin ID 106946

Synopsis

The version of Apple iOS running on the mobile device is affected by a memory corruption vulnerability.

Description

The version of Apple iOS running on the mobile device is prior to 11.2.6. It is, therefore, affected by a memory corruption vulnerability as referenced in the HT208534 advisory.

Solution

Upgrade to Apple iOS version 11.2.6 or later.

See Also

https://support.apple.com/en-us/HT208534

Plugin Details

Severity: High

ID: 106946

File Name: apple_ios_1126_check.nbin

Version: $Revision: 1.7 $

Type: local

Published: 2018/02/22

Modified: 2018/05/21

Dependencies: 60033

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSSv3

Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2018/02/19

Vulnerability Publication Date: 2018/02/14

Reference Information

CVE: CVE-2018-4124

BID: 103066

APPLE-SA: APPLE-SA-2018-02-19-1