EMC vApp Manager Default Credentials

High Nessus Plugin ID 106849

Synopsis

The remote web application uses default credentials.

Description

The EMC vApp Manager web application running on the remote host uses a default set of credentials ('smc' / 'smc'). An unauthenticated, remote attacker can exploit this issue to authenticate to the application and perform actions allowed by the default account. Specifically, the attacker can login and exploit a file upload RCE vulnerability (CVE-2018-1215) to cause remote code execution on the remote host.

Solution

Upgrade the following products:
- Dell EMC Unisphere for VMAX Virtual Appliance 8.4.0.18 OVA hotfix 1090, service alert 1059, or later.
- Dell EMC Unisphere for VMAX Virtual Appliance 8.4.0.18 ISO upgrade hotfix 1089, service alert 1058, or later.
- Dell EMC Solutions Enabler Virtual Appliance 8.4.0.21 OVA hotfix 2058, service alert 1891, or later.
- Dell EMC Solutions Enabler Virtual Appliance 8.4.0.21 ISO upgrade hotfix 2057, service alert 1890, or later.
- Dell EMC VASA Virtual Appliance 8.4.0.516 OVA, or later.
- Dell EMC VASA Virtual Appliance 8.4.0.516 ISO upgrade, or later.
- eMGMT 1.4.0.355 (Service Pack 6848), or later.

See Also

https://seclists.org/fulldisclosure/2018/Feb/att-38/DSA-2018-024.txt

https://www.tenable.com/security/research/tra-2018-03

Plugin Details

Severity: High

ID: 106849

File Name: emc_vapp_manager_default_creds.nasl

Version: 1.7

Type: remote

Family: CGI abuses

Published: 2018/02/15

Modified: 2018/11/15

Dependencies: 94515

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

CVSS v3.0

Base Score: 9.8

Temporal Score: 9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:emc:unisphere, cpe:/a:emc:solutions_enabler, x-cpe:/a:emc:vasa_provider_virtual_appliance, x-cpe:/a:emc:vmax_embedded_management

Required KB Items: installed_sw/EMC vApp Manager

Exploited by Nessus: true

Patch Publication Date: 2018/02/12

Vulnerability Publication Date: 2018/02/12

Reference Information

CVE: CVE-2018-1216

IAVB: 2018-B-0027