Adobe Reader <= 2015.006.30394 / 2017.011.30070 / 2018.009.20050 Multiple Vulnerabilities (APSB18-02)
High Nessus Plugin ID 106846
SynopsisThe version of Adobe Reader installed on the remote Windows host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote Windows host is a version prior or equal to 2015.006.30394, 2017.011.30070, or 2018.009.20050. It is, therefore, affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 2015.006.30413 / 2017.011.30078 / 2018.011.20035 or later.