Adobe Reader <= 2015.006.30394 / 2017.011.30070 / 2018.009.20050 Multiple Vulnerabilities (APSB18-02)

High Nessus Plugin ID 106846

Synopsis

The version of Adobe Reader installed on the remote Windows host is affected by multiple vulnerabilities.

Description

The version of Adobe Reader installed on the remote Windows host is a version prior or equal to 2015.006.30394, 2017.011.30070, or 2018.009.20050. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Reader 2015.006.30413 / 2017.011.30078 / 2018.011.20035 or later.

See Also

https://helpx.adobe.com/security/products/acrobat/apsb18-02.html

Plugin Details

Severity: High

ID: 106846

File Name: adobe_reader_apsb18-02.nasl

Version: 1.7

Type: local

Agent: windows

Family: Windows

Published: 2018/02/15

Modified: 2018/10/04

Dependencies: 20836

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Nvd score not available. arbitrary code execution. requires user interaction.

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 8.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Registry/Enumerated, installed_sw/Adobe Reader

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/02/13

Vulnerability Publication Date: 2018/02/13

Reference Information

CVE: CVE-2018-4872, CVE-2018-4879, CVE-2018-4880, CVE-2018-4881, CVE-2018-4882, CVE-2018-4883, CVE-2018-4884, CVE-2018-4885, CVE-2018-4886, CVE-2018-4887, CVE-2018-4888, CVE-2018-4889, CVE-2018-4890, CVE-2018-4891, CVE-2018-4892, CVE-2018-4893, CVE-2018-4894, CVE-2018-4895, CVE-2018-4896, CVE-2018-4897, CVE-2018-4898, CVE-2018-4899, CVE-2018-4900, CVE-2018-4901, CVE-2018-4902, CVE-2018-4903, CVE-2018-4904, CVE-2018-4905, CVE-2018-4906, CVE-2018-4907, CVE-2018-4908, CVE-2018-4909, CVE-2018-4910, CVE-2018-4911, CVE-2018-4912, CVE-2018-4913, CVE-2018-4914, CVE-2018-4915, CVE-2018-4916, CVE-2018-4917, CVE-2018-4918

BID: 102992, 102993, 102994, 102995, 102996