IBM San Volume Controller / Storwize / FlashSystem 8.1.x < 8.1.0.1 privilege escalation vulnerability

High Nessus Plugin ID 106844

Synopsis

The remote host is affected by a privilege escalation vulnerability.

Description

According to its self-reported version number, the IBM San Volume Controller, Storwize or FlashSystem is vulnerable to an unspecified privilege escalation vulnerability within the Service Assistant GUI.

Solution

Upgrade to a firmware version 8.1.0.1 or later.

See Also

http://www-01.ibm.com/support/docview.wss?uid=ssg1S1010788

Plugin Details

Severity: High

ID: 106844

File Name: ibm_storwize_CVE-2017-1710.nasl

Version: $Revision: 1.2 $

Type: remote

Family: Misc.

Published: 2018/02/15

Modified: 2018/02/16

Dependencies: 80963

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:ibm:san_volume_controller_software, cpe:/a:ibm:storwize_v5000_software, cpe:/a:ibm:storwize_v7000_software, cpe:/o:ibm:flashsystem_v9000_firmware

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/11/08

Vulnerability Publication Date: 2017/11/09

Reference Information

CVE: CVE-2017-1710

BID: 101770

IAVA: 2018-A-0058