Debian DLA-1272-1 : mailman security update

Medium Nessus Plugin ID 106696


The remote Debian host is missing a security update.


The mailman package has a Cross-site scripting (XSS) vulnerability in the web UI before 2.1.26 which allows remote attackers to inject arbitrary web script or HTML via a user-options URL

For Debian 7 'Wheezy', these problems have been fixed in version 1:2.1.15-1+deb7u3

We recommend that you upgrade your mailman packages.

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Upgrade the affected mailman package.

See Also

Plugin Details

Severity: Medium

ID: 106696

File Name: debian_DLA-1272.nasl

Version: $Revision: 3.1 $

Type: local

Agent: unix

Published: 2018/02/09

Modified: 2018/02/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:U/RC:ND


Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:mailman, cpe:/o:debian:debian_linux:7.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/02/08

Reference Information

CVE: CVE-2018-5950

OSVDB: 173371