Pulse Connect Secure Cross-Site Scripting Vulnerability (SA43018)

Low Nessus Plugin ID 106680

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the version of Pluse Connect Secure running on the remote host is affected by a cross-site scripting vulnerability in custompage.cgi. Refer to the vendor advisory for additional information.

Solution

Upgrade to the appropriate version referenced in the advisory.

See Also

http://www.nessus.org/u?de9fd34b

Plugin Details

Severity: Low

ID: 106680

File Name: junos_pulse_sa_43018.nasl

Version: 1.2

Type: local

Family: Misc.

Published: 2018/02/08

Modified: 2018/05/17

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.5

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSSv3

Base Score: 4.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:L/A:N

Vulnerability Information

CPE: cpe:/o:juniper:ive_os, cpe:/a:juniper:junos_pulse_secure_access_service, cpe:/a:juniper:junos_pulse_access_control_service

Required KB Items: Host/Juniper/IVE OS/Version

Patch Publication Date: 2018/01/02

Vulnerability Publication Date: 2018/01/16

Reference Information

CVE: CVE-2017-17947