Tenable SecurityCenter OpenSSL 1.0.2 < 1.0.2n Multiple Vulnerabilities

Medium Nessus Plugin ID 106563

Synopsis

The Tenable SecurityCenter application on the remote host contains an OpenSSL library that is affected by multiple vulnerabilities.

Description

The Tenable SecurityCenter application installed on the remote host is missing a security patch. It is, therefore, affected by multiple vulnerabilities in the bundled version of OpenSSL.

Solution

Upgrade to Tenable SecurityCenter version 5.6.1 or later.
Alternatively, apply SecurityCenter Patch SC-201801.1.5.x.

See Also

https://www.tenable.com/security/tns-2018-04

http://www.nessus.org/u?706680e4

https://www.openssl.org/news/secadv/20171207.txt

Plugin Details

Severity: Medium

ID: 106563

File Name: securitycenter_openssl_1_0_2n.nasl

Version: 1.7

Type: local

Family: Misc.

Published: 2018/02/02

Modified: 2018/11/02

Dependencies: 71158

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 5.9

Temporal Score: 5.2

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Required KB Items: Host/SecurityCenter/Version, Host/SecurityCenter/support/openssl/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/15

Vulnerability Publication Date: 2018/01/15

Reference Information

CVE: CVE-2018-0733, CVE-2018-0739, CVE-2017-3737, CVE-2017-3738

BID: 102103, 102118