pfSense < 2.3.4-p1 Multiple Vulnerabilities (SA-17_05 / SA-17_06)

Medium Nessus Plugin ID 106505

Synopsis

The remote firewall host is affected by multiple vulnerabilities.

Description

According to its self-reported version number, the remote pfSense install is prior to 2.3.4-p1. It is, therefore, affected by multiple vulnerabilities as stated in the referenced vendor advisories.

Solution

Upgrade to pfSense version 2.3.4-p1 or later.

See Also

http://www.nessus.org/u?f47046e8

http://www.nessus.org/u?b9fdd07a

Plugin Details

Severity: Medium

ID: 106505

File Name: pfsense_SA-17_06.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/08/08

Dependencies: 106952

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 4.7

Temporal Score: 4.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Patch Publication Date: 2017/06/19

Vulnerability Publication Date: 2017/07/16