pfSense < 2.3.1-p1 Multiple Vulnerabilities (SA-16_05)

High Nessus Plugin ID 106501

Synopsis

The remote firewall host is affected by multiple vulnerabilities.

Description

According to its self-reported version number, the remote pfSense install is prior to 2.3.1-p1. It is, therefore, affected by multiple vulnerabilities as stated in the referenced vendor advisories.

Solution

Upgrade to pfSense version 2.3.1-p1 or later.

See Also

http://www.nessus.org/u?a188c98b

Plugin Details

Severity: High

ID: 106501

File Name: pfsense_SA-16_05.nasl

Version: $Revision: 1.3 $

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/02/22

Dependencies: 106952

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

CVSSv3

Base Score: 8.8

Temporal Score: 8.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/05/25

Vulnerability Publication Date: 2016/05/25