pfSense < 2.2.2 Multiple Vulnerabilities (SA-15_05)

Medium Nessus Plugin ID 106494


The remote firewall host is affected by multiple vulnerabilities.


According to its self-reported version number, the remote pfSense install is prior to 2.2.2. It is, therefore, affected by multiple vulnerabilities as stated in the referenced vendor advisories.


Upgrade to pfSense version 2.2.2 or later.

See Also

Plugin Details

Severity: Medium

ID: 106494

File Name: pfsense_SA-15_05.nasl

Version: $Revision: 1.2 $

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/02/22

Dependencies: 106952

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N


Base Score: 4.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Patch Publication Date: 2015/03/31

Vulnerability Publication Date: 2015/04/15