pfSense < 2.1.5 Multiple Vulnerabilities (SA-14_15 - SA-14_17)

Critical Nessus Plugin ID 106491


The remote firewall host is affected by multiple vulnerabilities.


According to its self-reported version number, the remote pfSense install is prior to 2.1.5. It is, therefore, affected by multiple vulnerabilities as stated in the referenced vendor advisories.


Upgrade to pfSense version 2.1.5 or later.

See Also

Plugin Details

Severity: Critical

ID: 106491

File Name: pfsense_SA-14_16.nasl

Version: $Revision: 1.2 $

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/02/22

Dependencies: 106952

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C


Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Patch Publication Date: 2014/08/06

Vulnerability Publication Date: 2014/08/08