pfSense < 2.1.4 Multiple Vulnerabilities (SA-14_08 - SA-14_12)

Medium Nessus Plugin ID 106490


The remote firewall host is affected by multiple vulnerabilities.


According to its self-reported version number, the remote pfSense install is prior to 2.1.4. It is, therefore, affected by multiple vulnerabilities.


Upgrade to pfSense version 2.1.4 or later.

See Also

Plugin Details

Severity: Medium

ID: 106490

File Name: pfsense_SA-14_12.nasl

Version: $Revision: 1.3 $

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/02/22

Dependencies: 106952

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:L

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Patch Publication Date: 2014/06/06

Vulnerability Publication Date: 2014/06/06

Reference Information

CVE: CVE-2014-4687, CVE-2014-4688, CVE-2014-4689, CVE-2014-4690, CVE-2014-4691, CVE-2014-4692

BID: 77960, 77966, 77967, 77978, 77982, 80084