pfSense < 2.1.3 Remote Denial of Service Vulnerability (SA-14_05)

High Nessus Plugin ID 106489


The remote firewall host is affected by a denial of service vulnerability.


According to its self-reported version number, the remote pfSense install is prior to 2.1.3. It is, therefore, affected by a denial of service vulnerability as stated in the referenced vendor advisory.


Upgrade to pfSense version 2.1.3 or later.

See Also

Plugin Details

Severity: High

ID: 106489

File Name: pfsense_SA-14_05.nasl

Version: 1.4

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/11/28

Dependencies: 106952

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/04/30

Vulnerability Publication Date: 2014/04/30

Reference Information

CVE: CVE-2014-3000

BID: 67153