pfSense < 2.1.3 Remote Denial of Service Vulnerability (SA-14_05)

High Nessus Plugin ID 106489

Synopsis

The remote firewall host is affected by a denial of service vulnerability.

Description

According to its self-reported version number, the remote pfSense install is prior to 2.1.3. It is, therefore, affected by a denial of service vulnerability as stated in the referenced vendor advisory.

Solution

Upgrade to pfSense version 2.1.3 or later.

See Also

http://www.nessus.org/u?d0a8f4d7

Plugin Details

Severity: High

ID: 106489

File Name: pfsense_SA-14_05.nasl

Version: Revision: 1.3

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/02/22

Dependencies: 106952

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 8.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/04/30

Vulnerability Publication Date: 2014/04/30

Reference Information

CVE: CVE-2014-3000

BID: 67153