Google Chrome < 64.0.3282.119 Multiple Vulnerabilities

High Nessus Plugin ID 106485


A web browser installed on the remote Windows host is affected by multiple security vulnerabilities.


The version of Google Chrome installed on the remote Windows host is prior to 64.0.3282.119. It is, therefore, affected by multiple security vulnerabilities as noted in Chrome stable channel update release notes for January 24th, 2018. Please refer to the release notes for additional information.

Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self-reported version number.


Upgrade to Google Chrome version 64.0.3282.119 or later.

See Also

Plugin Details

Severity: High

ID: 106485

File Name: google_chrome_64_0_3282_119.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2018/01/30

Modified: 2018/02/20

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 7.1

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/24

Vulnerability Publication Date: 2018/01/24

Reference Information

CVE: CVE-2017-15420, CVE-2018-6031, CVE-2018-6032, CVE-2018-6033, CVE-2018-6034, CVE-2018-6035, CVE-2018-6036, CVE-2018-6037, CVE-2018-6038, CVE-2018-6039, CVE-2018-6040, CVE-2018-6041, CVE-2018-6042, CVE-2018-6043, CVE-2018-6045, CVE-2018-6046, CVE-2018-6047, CVE-2018-6048, CVE-2018-6049, CVE-2018-6050, CVE-2018-6051, CVE-2018-6052, CVE-2018-6053, CVE-2018-6054

BID: 102098

OSVDB: 170416, 173453, 173454, 173455, 173456, 173457, 173458, 173459, 173460, 173461, 173462, 173463, 173464, 173465, 173466, 173467, 173468, 173469, 173471, 173472, 173473, 173474, 173475, 173510, 175024