GLSA-201801-19 : ClamAV: Multiple vulnerabilities

High Nessus Plugin ID 106428


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201801-19 (ClamAV: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in ClamAV. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could cause ClamAV to scan a specially crafted file, possibly resulting in execution of arbitrary code with the privileges of the process or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All ClamAV users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-antivirus/clamav-0.99.3'

See Also

Plugin Details

Severity: High

ID: 106428

File Name: gentoo_GLSA-201801-19.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2018/01/29

Modified: 2018/01/29

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:clamav, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2018/01/26

Reference Information

GLSA: 201801-19