WordPress < 3.1.3 Multiple Vulnerabilities

Critical Nessus Plugin ID 106377


The remote web server contains a PHP application that is affected by multiple unspecified vulnerabilities.


According to its self-reported version number, the WordPress application running on the remote web server is prior to 3.1.3.
It is, therefore, affected by multiple unspecified vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to WordPress version 3.1.3 or later.

See Also



Plugin Details

Severity: Critical

ID: 106377

File Name: wordpress_3_1_3.nasl

Version: $Revision: 1.3 $

Type: remote

Family: CGI abuses

Published: 2018/01/26

Modified: 2018/02/20

Dependencies: 18297

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C


Base Score: 9.6

Temporal Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: www/PHP, installed_sw/WordPress, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/05/25

Vulnerability Publication Date: 2011/05/25

Reference Information

CVE: CVE-2011-3122, CVE-2011-3125, CVE-2011-3126, CVE-2011-3127, CVE-2011-3128, CVE-2011-3129, CVE-2011-3130

BID: 47995