WordPress < 2.8.3 'wp-admin' Multiple Security Bypass Vulnerabilities

Medium Nessus Plugin ID 106376


The remote web server contains a PHP application that is affected by multiple security bypass vulnerabilities.


According to its self-reported version number, the WordPress application running on the remote web server is prior to 2.8.3.
It is, therefore, affected by multiple security bypass vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to WordPress version 2.8.3 or later.

See Also



Plugin Details

Severity: Medium

ID: 106376

File Name: wordpress_2_8_3.nasl

Version: $Revision: 1.2 $

Type: remote

Family: CGI abuses

Published: 2018/01/26

Modified: 2018/01/29

Dependencies: 18297

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: www/PHP, installed_sw/WordPress, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/08/03

Vulnerability Publication Date: 2009/08/03

Exploitable With

Elliot (WordPress 2.8.3 RCE)

Reference Information

CVE: CVE-2009-2853

BID: 35935

CWE: 264