Apple iOS < 11.2.5 Multiple Vulnerabilities

High Nessus Plugin ID 106308

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 11.2.5. It is, therefore, affected by multiple vulnerabilities as referenced in the HT208463 advisory.

Solution

Upgrade to Apple iOS version 11.2.5 or later.

See Also

https://support.apple.com/en-us/HT208463

Plugin Details

Severity: High

ID: 106308

File Name: apple_ios_1125_check.nbin

Version: 1.13

Type: local

Published: 2018/01/25

Modified: 2018/11/06

Dependencies: 60033

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2018/01/23

Vulnerability Publication Date: 2018/01/23

Reference Information

CVE: CVE-2018-4082, CVE-2018-4085, CVE-2018-4086, CVE-2018-4087, CVE-2018-4088, CVE-2018-4089, CVE-2018-4090, CVE-2018-4092, CVE-2018-4093, CVE-2018-4094, CVE-2018-4095, CVE-2018-4096, CVE-2018-4100, CVE-2018-4109

BID: 102772, 102774, 102775, 102778, 102782, 174301

APPLE-SA: APPLE-SA-2018-1-23-1