WordPress 4.9.x < 4.9.2 MediaElement.js Flash Fallback XSS

Medium Nessus Plugin ID 106304

Synopsis

A PHP application running on the remote web server is affected by a cross-site scripting vulnerability.

Description

According to its self-reported version number, the WordPress application running on the remote web server is 4.9.x prior to 4.9.2.
It is, therefore, affected by a cross-site scripting vulnerability.

Solution

Upgrade to WordPress version 4.9.2 or later.

See Also

http://www.nessus.org/u?7d2f97df

Plugin Details

Severity: Medium

ID: 106304

File Name: wordpress_4_9_2.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2018/01/24

Modified: 2018/08/07

Dependencies: 18297

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 4.7

Temporal Score: 4.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: www/PHP, installed_sw/WordPress, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No exploit is required

Patch Publication Date: 2018/01/16

Vulnerability Publication Date: 2018/01/16

Reference Information

CVE: CVE-2018-5776

BID: 102730