Palo Alto Networks PAN-OS 7.1.x < 7.1.15 / 8.0.x < 8.0.7 Multiple Vulnerabilities (ROBOT)

Medium Nessus Plugin ID 106143


The remote PAN-OS host is affected by multiple vulnerabilities.


The version of Palo Alto Networks PAN-OS running on the remote host is 7.1.x prior to 7.1.15 or 8.0.x prior to 8.0.7. It is, therefore, affected by multiple vulnerabilities.


Upgrade to Palo Alto Networks PAN-OS version 7.1.15 / 8.0.7 or later.

See Also

Plugin Details

Severity: Medium

ID: 106143

File Name: palo_alto_pan-os_8_0_7.nasl

Version: $Revision: 1.2 $

Type: combined

Published: 2018/01/18

Modified: 2018/01/19

Dependencies: 72816

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 5.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/01/17

Vulnerability Publication Date: 2018/01/17

Reference Information

CVE: CVE-2017-15941, CVE-2017-16878, CVE-2017-17841

BID: 102446

OSVDB: 171741, 171742, 171906

IAVA: 2018-A-0025