Wireshark 2.2.x < 2.2.12 / 2.4.x < 2.4.4 DoS Vulnerabilities

High Nessus Plugin ID 106142


An application installed on the remote Windows host is affected by multiple denial of service vulnerabilities.


The version of Wireshark installed on the remote Windows host is 2.2.x prior to 2.2.12 or 2.4.x prior to 2.4.4. It is, therefore, affected by a denial of service vulnerability.


Upgrade to Wireshark version 2.2.12 / 2.4.4 or later.

See Also




Plugin Details

Severity: High

ID: 106142

File Name: wireshark_2_4_4.nasl

Version: 1.4

Type: local

Agent: windows

Family: Windows

Published: 2018/01/18

Updated: 2018/08/07

Dependencies: 34112

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:wireshark:wireshark

Required KB Items: installed_sw/Wireshark, SMB/Registry/Enumerated

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/11

Vulnerability Publication Date: 2018/01/11

Reference Information

CVE: CVE-2017-17997, CVE-2018-5334, CVE-2018-5335, CVE-2018-5336

BID: 102499, 102500, 102504