Oracle Identity Manager Multiple Vulnerabilities (January 2018 CPU)

Critical Nessus Plugin ID 106140


An application installed on the remote host is affected multiple vulnerabilities.


The remote host is missing the January 2018 Critical Patch Update for Oracle Identity Manager. It is, therefore, affected by multiple vulnerabilities as described in the January 2018 critical patch update advisory.


Apply the appropriate patch according to the January 2018 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: Critical

ID: 106140

File Name: oracle_identity_management_cpu_jan_2018.nasl

Version: $Revision: 1.2 $

Type: local

Family: Misc.

Published: 2018/01/18

Modified: 2018/01/19

Dependencies: 72042

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 9.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:U/RC:ND


Base Score: 9.8

Temporal Score: 9.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:U/RC:X

Vulnerability Information

CPE: cpe:/a:oracle:identity_manager

Required KB Items: installed_sw/Oracle Identity Manager

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/01/16

Vulnerability Publication Date: 2015/11/18

Exploitable With


Reference Information

CVE: CVE-2015-7501, CVE-2016-0635

BID: 78215, 91869

OSVDB: 130493, 141742

IAVA: 2018-A-0030