GLSA-201801-15 : PolarSSL: Multiple vulnerabilities (SLOTH)

High Nessus Plugin ID 106039


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201801-15 (PolarSSL: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in PolarSSL. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker might be able to execute arbitrary code, cause Denial of Service condition or obtain sensitive information.
Workaround :

There is no known workaround at this time.


Gentoo has discontinued support for PolarSSL and recommends that users unmerge the package:
# emerge --unmerge 'net-libs/polarssl'

See Also

Plugin Details

Severity: High

ID: 106039

File Name: gentoo_GLSA-201801-15.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2018/01/15

Modified: 2018/01/15

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P


Base Score: 5.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:polarssl, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2018/01/15

Reference Information

CVE: CVE-2015-1182, CVE-2015-7575

GLSA: 201801-15