Fedora 27 : modulemd (2017-cc316727f5)

High Nessus Plugin ID 105978

Synopsis

The remote Fedora host is missing a security update.

Description

This update fixes CVE-2017-1002157 -- possible arbitrary code
execution when loading multiple documents with `load_all` /
`loads_all`.

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as
possible without introducing additional issues.

Solution

Update the affected modulemd package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2017-cc316727f5

Plugin Details

Severity: High

ID: 105978

File Name: fedora_2017-cc316727f5.nasl

Version: Revision: 1.1

Type: local

Agent: unix

Published: 2018/01/15

Modified: 2018/01/15

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:modulemd, cpe:/o:fedoraproject:fedora:27

Patch Publication Date: 2017/11/11

Reference Information

CVE: CVE-2017-1002157