Sendmail mime7to8() Function Remote Overflow

Critical Nessus Plugin ID 10588


Arbitrary code may be run on the remote host.


The remote sendmail server, according to its version number, may be vulnerable to a MIME buffer overflow attack which allows anyone to execute arbitrary commands as root.


Upgrade to the latest version of Sendmail.

Plugin Details

Severity: Critical

ID: 10588

File Name: sendmail_mime_overflow.nasl

Version: $Revision: 1.16 $

Type: remote

Published: 2001/01/06

Modified: 2012/04/23

Dependencies: 10263, 17975

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/a:sendmail:sendmail

Required KB Items: SMTP/sendmail

Vulnerability Publication Date: 1996/10/16

Reference Information

CVE: CVE-1999-0206

OSVDB: 485