VMware Workstation 12.x / 14.x < 14.1.0 Multiple Vulnerabilities (VMSA-2018-0003)

Medium Nessus Plugin ID 105791


A virtualization application installed on the remote Windows host is affected by multiple vulnerabilities


The version of VMware Workstation installed on the remote Windows host is 12.x or 14.x prior to 14.1.0. It is, therefore, affected by multiple vulnerabilities including disclosure of memory contents or a DoS.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to VMware Workstation version 14.1.0 or later.

See Also


Plugin Details

Severity: Medium

ID: 105791

File Name: vmware_workstation_win_vmsa_2018_0003.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2018/01/13

Modified: 2018/01/15

Dependencies: 26201

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: cpe:/a:vmware:workstation

Required KB Items: SMB/Registry/Enumerated, installed_sw/VMware Workstation

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/04

Vulnerability Publication Date: 2018/01/04

Reference Information

CVE: CVE-2017-4948

BID: 102441

OSVDB: 172041

VMSA: 2018-0003

IAVA: 2018-A-0018