NVIDIA Windows GPU Display Driver 384.x / 385.x / 386.x < 386.07 / 390.x < 390.65 Multiple Vulnerabilities (Meltdown)(Spectre)

Medium Nessus Plugin ID 105777


A display driver installed on the remote Windows host is affected by multiple vulnerabilities.


The NVIDIA GPU display driver software on the remote host is missing a security update. It is, therefore, affected by multiple vulnerabilities.


Upgrade the NVIDIA graphics driver to version 386.07 or 390.65 or later in accordance with the vendor advisory.

See Also


Plugin Details

Severity: Medium

ID: 105777

File Name: nvidia_win_cve_2017_5753.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2018/01/12

Modified: 2018/01/18

Dependencies: 72482

Risk Information

Risk Factor: Medium


Base Score: 4.9

Temporal Score: 4.7

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:U/RC:ND


Base Score: 6.2

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:nvidia:gpu_driver

Required KB Items: WMI/DisplayDrivers/NVIDIA, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/01/04

Vulnerability Publication Date: 2018/01/04

Reference Information

CVE: CVE-2017-5753, CVE-2017-5715, CVE-2017-5754

BID: 102376, 102371, 102378

OSVDB: 171894, 171897

IAVA: 2018-A-0019, 2018-A-0020, 2018-A-0022