Apple iOS < 11.2.2 Multiple Vulnerabilities (Spectre)

Low Nessus Plugin ID 105769


The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.


The version of Apple iOS running on the mobile device is prior to 11.2.2. It is, therefore, affected by multiple vulnerabilities as referenced in the HT208401 advisory.


Upgrade to Apple iOS version 11.2.2 or later.

See Also

Plugin Details

Severity: Low

ID: 105769

File Name: apple_ios_1122_check.nbin

Version: $Revision: 1.5 $

Type: local

Published: 2018/01/12

Modified: 2018/01/29

Dependencies: 60033

Risk Information

Risk Factor: Low


Base Score: 2.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N


Base Score: 3.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2018/01/08

Vulnerability Publication Date: 2018/01/02

Reference Information

CVE: CVE-2017-5715, CVE-2017-5753

BID: 102371, 102376

OSVDB: 171897, 171888

APPLE-SA: APPLE-SA-2018-1-8-1

IAVA: 2018-A-0020