Security Updates for Outlook (January 2018)

High Nessus Plugin ID 105699


The version of Outlook installed on the remote host is affected by a remote code execution vulnerability.


The version of Microsoft Outlook installed on the remote host is missing a security update. It is, therefore, affected by a remote code execution vulnerability in the way that Microsoft Outlook parses specially crafted email messages. An attacker who successfully exploited the vulnerability could take control of an affected system, then install programs; view, change, or delete data; or create new accounts with full user rights.


Microsoft has released a set of patches for Outlook 2007, 2010, 2013, and 2016.

See Also

Plugin Details

Severity: High

ID: 105699

File Name: smb_nt_ms18_jan_outlook.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Published: 2018/01/09

Modified: 2018/01/11

Dependencies: 13855, 27524, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:outlook

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/09

Vulnerability Publication Date: 2018/01/09

Reference Information

CVE: CVE-2018-0791

BID: 102383

OSVDB: 172256

MSKB: 4011213, 4011273, 4011637, 4011626

MSFT: MS18-4011213, MS18-4011273, MS18-4011637, MS18-4011626

IAVA: 2018-A-0009