VMware vSphere Data Protection 5.x / 6.0.x < 6.0.7 / 6.1.x < 6.1.6 Multiple Vulnerabilities (VMSA-2018-0001

High Nessus Plugin ID 105586

Synopsis

A virtualization appliance installed on the remote host is affected by multiple vulnerabilities.

Description

The version of VMware vSphere Data Protection installed on the remote host is 5.x or 6.0.x prior to 6.0.7, or it is 6.1.x prior to 6.1.6. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to VMware vSphere Data Protection version 6.0.7 / 6.1.6 or later.

See Also

https://www.vmware.com/security/advisories/VMSA-2018-0001.html

Plugin Details

Severity: High

ID: 105586

File Name: vmware_vsphere_data_protection_vmsa-2018-0001.nasl

Version: 1.8

Type: local

Family: Misc.

Published: 2018/01/04

Updated: 2018/11/29

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9.9

Temporal Score: 8.6

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vsphere_data_protection

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/02

Vulnerability Publication Date: 2018/01/02

Reference Information

CVE: CVE-2017-15548, CVE-2017-15549, CVE-2017-15550

BID: 102352, 102358, 102363