Broker FTP Multiple Command Arbitrary File/Directory Manipulation

High Nessus Plugin ID 10556


The remote FTP server has a directory traversal vulnerability.


Broker FTP appears to be running on the remote host. This version has a directory traversal vulnerability that allows a remote attacker to view and delete files outside of the FTP root directory.


Upgrade to the latest version of Broker FTP.

See Also

Plugin Details

Severity: High

ID: 10556

File Name: broker_ftp.nasl

Version: $Revision: 1.38 $

Type: remote

Family: FTP

Published: 2000/11/24

Modified: 2016/10/07

Dependencies: 10079, 10092

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:U/RC:ND

Vulnerability Information

Required KB Items: ftp/login, Settings/ParanoidReport

Excluded KB Items: ftp/ncftpd, ftp/msftpd

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2001/03/03

Reference Information

CVE: CVE-2001-0450

BID: 301

OSVDB: 455, 17755