Security Updates for Internet Explorer (January 2018)

High Nessus Plugin ID 105546


The Internet Explorer installation on the remote host is affected by multiple vulnerabilities.


The Internet Explorer installation on the remote host is missing security updates. It is, therefore, affected by multiple vulnerabilities :

- A remote code execution vulnerability exists in the way the scripting engine handles objects in memory in Microsoft browsers. The vulnerability could corrupt memory in such a way that an attacker could execute arbitrary code in the context of the current user. An attacker who successfully exploited the vulnerability could gain the same user rights as the current user.
(CVE-2018-0762, CVE-2018-0772)


Microsoft has released KB4056568 to address this issue.

See Also

Plugin Details

Severity: High

ID: 105546

File Name: smb_nt_ms18_jan_4056568.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Published: 2018/01/04

Modified: 2018/02/15

Dependencies: 57033, 13855, 93962

Risk Information

Risk Factor: High


Base Score: 7.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C


Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Patch Publication Date: 2018/01/04

Vulnerability Publication Date: 2018/01/04

Reference Information

CVE: CVE-2018-0762, CVE-2018-0772

BID: 102365

MSKB: 4056568, 4056895, 4056894, 4056896

MSFT: MS18-4056568, MS18-4056895, MS18-4056894, MS18-4056896