Symantec Messaging Gateway 10.x < 10.6.4 Directory Traversal Vulnerability (SYM17-016)

Medium Nessus Plugin ID 105509


A messaging security application running on the remote host is affected by a directory traversal vulnerability.


According to its self-reported version number, the Symantec Messaging Gateway (SMG) running on the remote host is 10.x prior to 10.6.4.
It is, therefore, affected by a directory traversal vulnerability as described in the vendor advisory.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Symantec Messaging Gateway (SMG) version 10.6.4 or later.

See Also

Plugin Details

Severity: Medium

ID: 105509

File Name: symantec_messaging_gateway_sym17-016.nasl

Version: $Revision: 1.4 $

Type: remote

Family: CGI abuses

Published: 2018/01/02

Modified: 2018/01/08

Dependencies: 62009

Risk Information

Risk Factor: Medium


Base Score: 5.5

Temporal Score: 4.5

Vector: CVSS2#AV:A/AC:L/Au:S/C:C/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 5.7

Temporal Score: 5.2

Vector: CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:symantec:messaging_gateway

Required KB Items: www/sym_msg_gateway

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/12/20

Vulnerability Publication Date: 2017/12/20

Reference Information

CVE: CVE-2017-15532

BID: 102096

OSVDB: 171220

IAVA: 2018-A-0003