Google Chrome < 63.0.3239.108 Multiple Vulnerabilities (macOS)

High Nessus Plugin ID 105357

Synopsis

A web browser installed on the remote macOS or Mac OS X host is affected by multiple unspecified vulnerabilities.

Description

The version of Google Chrome installed on the remote macOS or Mac OS X host is prior to 63.0.3239.108. It is, therefore, affected by multiple vulnerabilities as noted in Chrome stable channel update release notes for Thursday, December 14, 2017. Please refer to the release notes for additional information.

Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Google Chrome version 63.0.3239.108 or later.

See Also

http://www.nessus.org/u?125c6f30

Plugin Details

Severity: High

ID: 105357

File Name: macosx_google_chrome_63_0_3239_108.nasl

Version: $Revision: 1.4 $

Type: local

Agent: macosx

Published: 2017/12/18

Modified: 2018/02/01

Dependencies: 70890

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: MacOSX/Google Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/12/14

Vulnerability Publication Date: 2017/12/14

Reference Information

CVE: CVE-2017-15429

BID: 102196