Palo Alto Networks PAN-OS 7.0.x < 7.0.19 Multiple Vulnerabilities

High Nessus Plugin ID 105296

Synopsis

The remote PAN-OS host is affected by multiple vulnerabilities.

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 7.0.x prior to 7.0.19. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Palo Alto Networks PAN-OS version 7.0.19 or later.

See Also

http://www.nessus.org/u?06c321db

http://www.nessus.org/u?2462d7e7

http://www.nessus.org/u?d9a7eb24

http://www.nessus.org/u?bbe4facb

http://www.nessus.org/u?7c638ece

Plugin Details

Severity: High

ID: 105296

File Name: palo_alto_pan-os_7_0_19.nasl

Version: 1.4

Type: combined

Published: 2017/12/15

Modified: 2018/05/08

Dependencies: 72816

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9

Temporal Score: 7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSSv3

Base Score: 8.8

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/12/05

Vulnerability Publication Date: 2017/12/05

Exploitable With

Metasploit (Palo Alto Networks readSessionVarsFromFile() Session Corruption)

Reference Information

CVE: CVE-2017-15940, CVE-2017-15942, CVE-2017-15943, CVE-2017-15944

BID: 102074, 102075, 102076, 102079