Palo Alto Networks PAN-OS 6.1.x < 6.1.19 Multiple Vulnerabilities

High Nessus Plugin ID 105295


The remote PAN-OS host is affected by multiple vulnerabilities.


The version of Palo Alto Networks PAN-OS running on the remote host is 6.1.x prior to 6.1.19. It is, therefore, affected by multiple vulnerabilities.


Upgrade to Palo Alto Networks PAN-OS version 6.1.19 or later.

See Also

Plugin Details

Severity: High

ID: 105295

File Name: palo_alto_pan-os_6_1_19.nasl

Version: 1.6

Type: combined

Published: 2017/12/15

Updated: 2018/08/01

Dependencies: 72816

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 8.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/12/05

Vulnerability Publication Date: 2017/12/05

Exploitable With

Metasploit (Palo Alto Networks readSessionVarsFromFile() Session Corruption)

Reference Information

CVE: CVE-2017-15940, CVE-2017-15942, CVE-2017-15943, CVE-2017-15944

BID: 102074, 102075, 102076, 102079