Windows 2008 December 2017 Multiple Security Updates

High Nessus Plugin ID 105191

Synopsis

The remote Windows host is affected by multiple vulnerabilities.

Description

The remote Windows host is missing multiple security updates released on 2017/12/12. It is, therefore, affected by multiple vulnerabilities :

- An information vulnerability exists when Windows Media Player improperly discloses file information. Successful exploitation of the vulnerability could allow the attacker to test for the presence of files on disk.
(CVE-2017-11768)

- A remote code execution vulnerability exists in RPC if the server has Routing and Remote Access enabled. An attacker who successfully exploited this vulnerability could execute code on the target system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights.
(CVE-2017-11885)
- An information disclosure vulnerability exists when the Windows its:// protocol handler unnecessarily sends traffic to a remote site in order to determine the zone of a provided URL. This could potentially result in the disclosure of sensitive information to a malicious site.
(CVE-2017-11927)

Solution

Apply the following security updates :
- 4047170
- 4052303
- 4053473

See Also

http://www.nessus.org/u?b4fb53fa

http://www.nessus.org/u?6218937f

http://www.nessus.org/u?fae1fdfc

Plugin Details

Severity: High

ID: 105191

File Name: smb_nt_ms17_dec_win2008.nasl

Version: 1.9

Type: local

Agent: windows

Published: 2017/12/12

Modified: 2018/08/03

Dependencies: 13855, 57033, 93962

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.6

Temporal Score: 6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 8.1

Temporal Score: 7.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/12/12

Vulnerability Publication Date: 2017/12/12

Reference Information

CVE: CVE-2017-11768, CVE-2017-11885, CVE-2017-11927

BID: 101705, 102055, 102095

MSKB: 4047170, 4052303, 4053473

MSFT: MS17-4047170, MS17-4052303, MS17-4053473