Default Password (CenturyL1nk) for 'admin' Account

Critical Nessus Plugin ID 104969


The remote system can be accessed with a default administrator account.


The account 'admin' on the remote host has the password 'CenturyL1nk'.
An attacker may leverage this issue to gain access, likely as an administrator, to the affected system.


Change the password for this account or disable it.

See Also

Plugin Details

Severity: Critical

ID: 104969

File Name: account_admin_CenturyL1nk.nasl

Version: $Revision: 1.2 $

Type: remote

Published: 2017/12/01

Modified: 2017/12/04

Dependencies: 55900, 10267, 17975

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 9.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:U/RC:ND


Base Score: 9.8

Temporal Score: 9.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:U/RC:X

Vulnerability Information

Excluded KB Items: global_settings/supplied_logins_only

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2017/11/04

Reference Information

OSVDB: 168871