AnalogX SimpleServer:WWW Encoded Traversal Arbitrary File Access

Medium Nessus Plugin ID 10489


The remote web server is vulnerable to a directory traversal.


The remote host is running a version of the AnalogX SimpleServer web server that is affected by a directory traversal vulnerability. An attacker could exploit this in order to read arbitrary files in the context of the affected server.


Upgrade to SimpleServer 1.07 or later.

Plugin Details

Severity: Medium

ID: 10489

File Name: analogx_traversal.nasl

Version: $Revision: 1.28 $

Type: remote

Family: Web Servers

Published: 2000/08/06

Modified: 2012/04/22

Dependencies: 10107

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:analogx:simpleserver_www

Vulnerability Publication Date: 2000/07/26

Reference Information

CVE: CVE-2000-0664

BID: 1508

OSVDB: 388