4.5.x < 4.5.15 / 4.6.x < 4.6.11 / 4.7.x < 4.7.3 Multiple Vulnerabilities

High Nessus Plugin ID 104849

Synopsis

The remote Samba server is affected by multiple vulnerabilities.

Description

The version of Samba running on the remote host is 4.5.x prior to 4.5.15, or 4.6.x prior to 4.6.11, or 4.7.x prior to 4.7.3. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Samba version 4.5.15 / 4.6.11 / 4.7.3 or later.

See Also

https://www.samba.org/samba/security/CVE-2017-14746.html

https://www.samba.org/samba/security/CVE-2017-15275.html

https://www.samba.org/samba/history/samba-4.5.15.html

https://www.samba.org/samba/history/samba-4.6.11.html

https://www.samba.org/samba/history/samba-4.7.3.html

Plugin Details

Severity: High

ID: 104849

File Name: samba_4_6_11.nasl

Version: 1.7

Type: remote

Family: Misc.

Published: 2017/11/29

Updated: 2019/11/12

Dependencies: 10785

Configuration: Enable paranoid mode

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2017-14746

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:samba:samba

Required KB Items: SMB/NativeLanManager, SMB/samba, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/11/21

Vulnerability Publication Date: 2017/11/21

Reference Information

CVE: CVE-2017-14746, CVE-2017-15275

BID: 101907, 101908