Adobe Reader < 11.0.23 / 2015.006.30392 / 2017.011.30068 / 2018.009.20044 Multiple Vulnerabilities (APSB17-36) (macOS)

High Nessus Plugin ID 104672

Synopsis

The version of Adobe Reader installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Adobe Reader installed on the remote macOS or Mac OS X host is a version prior to 11.0.23, 2015.006.30392, 2017.011.30068, or 2018.009.20044. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Reader 11.0.23 / 2015.006.30392 / 2017.011.30068 / 2018.009.20044 or later.

See Also

https://helpx.adobe.com/security/products/acrobat/apsb17-36.html

Plugin Details

Severity: High

ID: 104672

File Name: macosx_adobe_reader_apsb17-36.nasl

Version: 1.8

Type: local

Agent: macosx

Published: 2017/11/17

Modified: 2018/07/14

Dependencies: 55420

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 8.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Reader

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/11/14

Vulnerability Publication Date: 2017/11/14

Reference Information

CVE: CVE-2017-11293, CVE-2017-16360, CVE-2017-16361, CVE-2017-16362, CVE-2017-16363, CVE-2017-16364, CVE-2017-16365, CVE-2017-16366, CVE-2017-16367, CVE-2017-16368, CVE-2017-16369, CVE-2017-16370, CVE-2017-16371, CVE-2017-16372, CVE-2017-16373, CVE-2017-16374, CVE-2017-16375, CVE-2017-16376, CVE-2017-16377, CVE-2017-16378, CVE-2017-16379, CVE-2017-16380, CVE-2017-16381, CVE-2017-16382, CVE-2017-16383, CVE-2017-16384, CVE-2017-16385, CVE-2017-16386, CVE-2017-16387, CVE-2017-16388, CVE-2017-16389, CVE-2017-16390, CVE-2017-16391, CVE-2017-16392, CVE-2017-16393, CVE-2017-16394, CVE-2017-16395, CVE-2017-16396, CVE-2017-16397, CVE-2017-16398, CVE-2017-16399, CVE-2017-16400, CVE-2017-16401, CVE-2017-16402, CVE-2017-16403, CVE-2017-16404, CVE-2017-16405, CVE-2017-16406, CVE-2017-16407, CVE-2017-16408, CVE-2017-16409, CVE-2017-16410, CVE-2017-16411, CVE-2017-16412, CVE-2017-16413, CVE-2017-16414, CVE-2017-16415, CVE-2017-16416, CVE-2017-16417, CVE-2017-16418, CVE-2017-16419, CVE-2017-16420

BID: 101812, 101813, 101814, 101815, 101816, 101817, 101818, 101819, 101820, 101821, 101823, 101824, 101830, 101831