Tenable SecurityCenter OpenSSL 1.0.2 < 1.0.2m Multiple Vulnerabilities

Medium Nessus Plugin ID 104639

Synopsis

The Tenable SecurityCenter application on the remote host contains an OpenSSL library that is affected by multiple vulnerabilities.

Description

The Tenable SecurityCenter application installed on the remote host is missing a security patch. It is, therefore, affected by multiple vulnerabilities in the bundled version of OpenSSL.

Solution

Upgrade to Tenable SecurityCenter version 5.6.0.1 or later.
Alternatively, apply SecurityCenter Patch SC-201711.1-5.x.

See Also

http://www.nessus.org/u?fbaac4f6

https://www.openssl.org/news/secadv/20170828.txt

https://www.openssl.org/news/secadv/20171102.txt

Plugin Details

Severity: Medium

ID: 104639

File Name: securitycenter_openssl_1_0_2m.nasl

Version: 1.5

Type: local

Family: Misc.

Published: 2017/11/16

Updated: 2018/12/14

Dependencies: 71157, 71158

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2017-3735

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/08/28

Vulnerability Publication Date: 2017/08/28

Reference Information

CVE: CVE-2017-3735, CVE-2017-3736

BID: 100515, 101666