GLSA-201711-08 : LibXfont, LibXfont2: Multiple vulnerabilities

Low Nessus Plugin ID 104516

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201711-08 (LibXfont, LibXfont2: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in LibXfont and LibXfont2.
Please review the referenced CVE identifiers for details.
Impact :

Local attackers could obtain sensitive information or possibly cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.

Solution

All LibXfont2 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=x11-libs/libXfont2-2.0.2' All LibXfont users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=x11-libs/libXfont-1.5.3'

See Also

https://security.gentoo.org/glsa/201711-08

Plugin Details

Severity: Low

ID: 104516

File Name: gentoo_GLSA-201711-08.nasl

Version: Revision: 3.2

Type: local

Published: 2017/11/13

Modified: 2018/01/26

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:P

CVSS v3.0

Base Score: 7.1

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:libXfont, p-cpe:/a:gentoo:linux:libXfont2, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2017/11/11

Reference Information

CVE: CVE-2017-13720, CVE-2017-13722

GLSA: 201711-08