Joomla! 1.5.0 < 3.8.2 Multiple Vulnerabilities

High Nessus Plugin ID 104478


The remote web server contains a PHP application that is affected by multiple vulnerabilities.


According to its self-reported version number, the Joomla! installation running on the remote web server is 1.5.0 or later but prior to 3.8.2. It is, therefore, affected by an authentication bypass and multiple information disclosure vulnerabilities.

Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self-reported version number.


Upgrade to Joomla! version 3.8.2 or later.

See Also

Plugin Details

Severity: High

ID: 104478

File Name: joomla_382.nasl

Version: 1.6

Type: remote

Family: CGI abuses

Published: 2017/11/09

Updated: 2019/11/12

Dependencies: 21142

Configuration: Enable paranoid mode

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2017-16634

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

CVSS v3.0

Base Score: 9.8

Temporal Score: 9.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:joomla:joomla\!

Required KB Items: installed_sw/Joomla!, www/PHP, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/11/07

Vulnerability Publication Date: 2017/11/07

Reference Information

CVE: CVE-2017-14596, CVE-2017-16633, CVE-2017-16634

BID: 101701, 101702